no 2.55 clients on NQ

View previous topic View next topic Go down

no 2.55 clients on NQ

Post by obituary on Sun Sep 01, 2013 11:17 am

Most of the servers can be played now by both 2.55 and 2.60 players. This is important as many ET players are new to the game and do not know there is a 2.60 patch for the game.

However the NQ server cannot be played from 2.55 anymore. I tried several times. With the jaymod and silent mod server I might get kicked at first but then I can reconnect and play normally with 2.55.

I googled the NQ problem and apparently it is by design:

"Changed NQ licence + NQ won't start on 2.55 based installations anymore - it's about getting them to move forward a bit & was never supported anyway"

from http://shitstorm.org/noquarter/wiki/index.php?title=Changelog


see also:  http://shitstorm.org/noquarter/wiki/index.php?title=Frequently_Asked_Questions#Why_does_No_Quarter_only_support_ET_2.60b.3F

I think our former server provider had a workaround for this problem but I do not know what he did.

_________________
The time you enjoy wasting is not wasted time.
avatar
obituary

Posts : 3494
Points : 4814
Join date : 2011-05-15

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum