Duplicate Guid

View previous topic View next topic Go down

Duplicate Guid

Post by OneOldMan on Sun Feb 16, 2014 11:55 am

I played this morning with no problem.  Left. did some work around the house, and came back tried to play but it says duplicate guid detected.  NQ works fine.  Huh?

OneOldMan

Posts : 644
Points : 820
Join date : 2013-01-28
Location : McDonough, Ga.

Back to top Go down

Re: Duplicate Guid

Post by OneOldMan on Sun Feb 16, 2014 12:02 pm

I deleted all my profiles but for oldman, but to no avail.  When in doubt reboot.  Now I can get on..?

OneOldMan

Posts : 644
Points : 820
Join date : 2013-01-28
Location : McDonough, Ga.

Back to top Go down

Re: Duplicate Guid

Post by obituary on Sun Feb 16, 2014 12:58 pm

I saw you on all morning and you looked fine, did you change something?

_________________
The time you enjoy wasting is not wasted time.
avatar
obituary

Posts : 3494
Points : 4814
Join date : 2011-05-15

Back to top Go down

Re: Duplicate Guid

Post by OneOldMan on Sun Feb 16, 2014 3:35 pm

Nothing.  That's what made it so strange that it was messed up.

OneOldMan

Posts : 644
Points : 820
Join date : 2013-01-28
Location : McDonough, Ga.

Back to top Go down

Re: Duplicate Guid

Post by OneOldMan on Sun Feb 16, 2014 3:51 pm

Ok.  Now things have even gotten better.  I go on to play and I've been reset to zero xp and have no access to any commands with indicates I am at level 0 now.  Just love it.  I had a backup of my etkey and installed it but no change.  It seems that every time I go on some new happens.  My keyboard can only take so my abuse.  Mad  Mad  Mad

OneOldMan

Posts : 644
Points : 820
Join date : 2013-01-28
Location : McDonough, Ga.

Back to top Go down

Re: Duplicate Guid

Post by Selene on Sun Feb 16, 2014 4:05 pm

Check if you don't have punkbuster disabled.
avatar
Selene

Posts : 2132
Points : 2906
Join date : 2012-12-13
Age : 25

Back to top Go down

Re: Duplicate Guid

Post by OneOldMan on Sun Feb 16, 2014 5:04 pm

I checked all that but then I did a system restore since I upgraded my video drivers and now everything is back to normal.  Have no clue why my drivers would mess things up though.  I did notice that when I installed my ATI driver my fps dropped to 20.  That's when I did the restore to back out the software.  Evidently widows 8 doesn't like drivers other than itself.  Shouldn't be like that though.  At least I would think. I'm no monster gamer so I'm not going to worry about it/  Thanks for the reply.

OneOldMan

Posts : 644
Points : 820
Join date : 2013-01-28
Location : McDonough, Ga.

Back to top Go down

Re: Duplicate Guid

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum