Help??

View previous topic View next topic Go down

Help??

Post by Kyubi on Tue Sep 04, 2012 8:35 pm

I think I made a post about this before, I'm not sure >.> . Anyway, I'm still having visual problems with ET. Every other game I play is fine, it's just ET. I got 3 links to help explain it better. zippyshare.com/v/93510168/file.html zippyshare.com/v/92667548/file.html zippyshare.com/v/91079405/file.html The first one shows that the menu is fine, but it's the actual game play. I've tried re-installing it COMPLETELY, I deleted my profiles first and then safely uninstalled. Still fuzzy. I updated Divx, and tweaked my visual graphics. Still fuzzy. I tried everything concerning resolution, and even manually edited the resolution in the menu. (`) Still fuzzy. I even got a friend I know to help, and he did some stuff that I totally forgot. Still nothing. (I even tried disabling PB) It's really becoming annoying. Can anyone help? It'd be VERY much appreciated. (I have windows 7, Intel Core i3-2100 @ 3.10GHz, 8GB RAM, and it's a 64bit OS. And an integrated Intel HD Graphics Family video card. {Possible useless info: I use a 24' TV Vizio as my monitor and it's connected by an hdmi cable) Need anymore info please ask, and thanks for any help. :3
avatar
Kyubi

Posts : 219
Points : 272
Join date : 2012-07-22
Age : 24
Location : Zombie House

Back to top Go down

Re: Help??

Post by Clyde on Tue Sep 04, 2012 9:47 pm

integrated Intel HD Graphics Family video card.??? you have no real Vid card?? is this a laptop?

I just tried to get mine to look that way and could not....change all the vid setting in the system control in game panel...Could not duplicate it...sorry
avatar
Clyde

Posts : 51
Points : 47
Join date : 2011-11-11
Location : So Cal

Back to top Go down

Re: Help??

Post by obituary on Wed Sep 05, 2012 8:06 am

Integrated graphics always lag. My 7-year old Pentium 4 desktop with a 1024MB NVIDEA card outperforms my nice new Quad Core Asus laptop with an ATI onboard GPU.

A lot of those laptop graphics cards are partial cards to reduce size. Also they are deliberately underclocked so they don't overheat the laptop.

You can try lowering the graphics quality. Try these cvars:

r_lodbias 3
r_picmip 3
r_mode 4

That will make it look bad but it will render the graphics faster so you can play it.

If you want better graphics, these won't help, you will need a real computer. Or download Rivatuner or ATI Tool and overclock your laptop and overclock the graphics card. Very dangerous with a laptop though, as this will generate more heat that could damage your laptop. You can get one of those cooling pads that go under your laptop to reduce the heat so you can overclock it.
avatar
obituary

Posts : 3494
Points : 4814
Join date : 2011-05-15

Back to top Go down

Check your bios

Post by Valkyr on Wed Sep 05, 2012 9:30 am

boot into the bios on your laptop and see if you can choose a larger portion of your onboard memory for use in rendering video. Many laptop bios allow system RAM to be used in this way for integrated video. This would help you get rid of the blur
avatar
Valkyr

Posts : 472
Points : 454
Join date : 2011-08-16
Location : Rochester, NY. USA

Back to top Go down

Re: Help??

Post by Kyubi on Wed Sep 05, 2012 12:09 pm

Ohhhh crap, sorry. I forgot to say it's a desktop >.< My bad. No problems with lag, I know how to tweak concerning lag in video and ping lag. But this fuzzy stuff stumps me. I'll try those cvars and see if that does anything, and the RAM thing. Thanks for the help, I'll let you know if any of it helps. (It's a Lenovo) Surprisingly the integrated graphics work really well, I've played Need for speed world and Sniper Elite V2. Both work really well, although I'd love a good video card to go with it...i don't got the cash right now. :/
avatar
Kyubi

Posts : 219
Points : 272
Join date : 2012-07-22
Age : 24
Location : Zombie House

Back to top Go down

Re: Help??

Post by Friedrich on Wed Sep 05, 2012 4:25 pm

You need real video card. Onboard uses too many resources. Memory and processor.
avatar
Friedrich

Posts : 430
Points : 442
Join date : 2011-05-25
Location : Concord, NC

Back to top Go down

Re: Help??

Post by Noname(Est) on Thu Sep 06, 2012 5:32 am

Hmm int. video cards are some times good but most are crap thx that there really not ment for playing and there is no diff. if you use a vga or hdmi cable they both show the same pic lol.
avatar
Noname(Est)

Posts : 465
Points : 469
Join date : 2011-05-16
Age : 26
Location : Estonia/Tallinn

Back to top Go down

Re: Help??

Post by Kyubi on Sat Sep 08, 2012 8:34 pm

Thanks for all the help guys. Obituary, I tried those commands...and sadly no difference. (From highest to lowest) I checked everything on using more RAM, not recommended. And even sadder it'll be a while before I get enough cash together to get a decent video card. I really appreciate all your help, and any further help would be awesome. Yes it's still blurry, and I sincerely think it's something else rather than a video card. It worked perfectly before, actually it worked wonderfully before. Idk what happened, but I really hope I can fix it Sad I miss clear gaming.
avatar
Kyubi

Posts : 219
Points : 272
Join date : 2012-07-22
Age : 24
Location : Zombie House

Back to top Go down

Re: Help??

Post by obituary on Sun Sep 09, 2012 8:10 am

Well you could try com_hunkmegs 192 or higher if you can spare the RAM on your PC.

in game type this:
/seta com_hunkmegs 192
/vid_restart

or just add seta com_hunkmegs 192 to your autoexec.cfg

Use seta instead of set when assigning this cvar because it can't be changed once the game is running without restarting the game or doing vid_restart to reload it. Seta writes it permanently to your etconfig file. Set is for temporary cvars that are easier to modify (like sensitivity for example).

You could also set your r_mode so it exactly matches your resolution on your monitor. Go to desktop/properties and look up your resolution, then add it to these in your autoexec.cfg:

seta r_mode -1 //lets you assign custom height and width
seta r_customheight #### //your height here
seta r_customwidth #### //your width here


Assigning the exact height and width of your monitor works best for rendering crisp and clear ET, if your computer has enough CPU/GPU power to run it.
avatar
obituary

Posts : 3494
Points : 4814
Join date : 2011-05-15

Back to top Go down

Re: Help??

Post by Kyubi on Tue Sep 11, 2012 9:50 pm

Totally forgot about hunkmegs, thanks for reminding me. Unfortunately, like everything else I've tried....no change. I'm not the smartest with a computer, but I'm better than average; I just personally feel like it's something else other then the 'no real video card' thing. I've already tried r_mode, and that's like putting 240p on full screen; not a pretty picture. >.< I got enough CPU/GPU power to run multiple things at once, including ET. I've done it before when the visuals where fine, no lag; and it ran nice and smooth. I'll try to deal with the visuals but any other help would be awesome. Now I got a smaller, but very annoying problem. There was auto execute file, so I tried making one for my mouse sensitivity. It some how keeps getting set back to default, and i have to exec my .cfg file in the command counsel (`/~) every new map. Not important, just VERY annoying. Again, I can't thank everyone enough for all the help; I believe it can still be fix! >.< I have to believe that or I'll have to embrace amateur gaming like a n00b.
avatar
Kyubi

Posts : 219
Points : 272
Join date : 2012-07-22
Age : 24
Location : Zombie House

Back to top Go down

Re: Help??

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum